Uploaded image for project: 'Wise'
  1. Wise
  2. WISE-287

Upgrade from commons-httpclient:commons-httpclient 3.1 to org.apache.httpcomponents:httpclient 4.5

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Done
    • None
    • CORE 2.2.0
    • core
    • None

    Description

      Current wise-core is using the vary old 3.1 version of commons-httpclient.
      Widlfly 10 is using version 4.5. If we move to the wfly version wise-gwt-gui
      can use the module jar, httpclient-4.5.jar

      Attachments

        Issue Links

          Activity

            People

              rsearls r searls
              rsearls r searls
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: