Uploaded image for project: 'WINDUP - Red Hat Application Migration Toolkit'
  1. WINDUP - Red Hat Application Migration Toolkit
  2. WINDUP-3109

update hibernate-validator to 6.0.20 for eap7 migration rules

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 5.1.4.Final
    • Fix Version/s: None
    • Labels:
      None
    • RCA Description:
      Hide
      * *Why we missed the bug?*
       ** Pick to proper answer from drop-down field upper.
       +_Additional comments:_+


       * *What is required:*
       ** Pick to proper answer from drop-down field upper.
       +_Additional comments:_+
      Show
      * *Why we missed the bug?*  ** Pick to proper answer from drop-down field upper.  +_Additional comments:_+  * *What is required:*  ** Pick to proper answer from drop-down field upper.  +_Additional comments:_+
    • [QE] How to address?:
      ---
    • [QE] Why QE missed?:
      ---

      Description

      the mta-cli rules for eap7 includes an older and vulnerable version of hibernate-validator.

      can this one be updated considering that the one in eap6 is also impacted ?

        Attachments

          Activity

            People

            Assignee:
            josteele John Steele
            Reporter:
            stephane.bouchet Stephane Bouchet
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: