Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-14711

Allow WildFly Preview to override the version of XJC

    XMLWordPrintable

    Details

      Description

      The version of XJC we are using rejects xsds with the version attribute set to the Jakarta XML Binding 3.0 version of "3.0". This prevents using Eclipse Transformer to deal with the new http://jakarta.ee/xml/ns/jaxb but otherwise accepting existing documents. So we may need to override XJC with a -jbossorg variant that allows 3.0.

      This JIRA is to set that up.

        Attachments

          Activity

            People

            Assignee:
            brian.stansberry Brian Stansberry
            Reporter:
            brian.stansberry Brian Stansberry
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: