Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-14080

Upgrade Hibernate ORM to 5.3.20.Final to fix CVE-2020-25638

    XMLWordPrintable

Details

    • This issue is security relevant
    • ---
    • ---

    Description

      The reason for the urgency relates to:

      There are other good reasons to upgrade; both HHH-14325 and HHH-14257 have been requested by WildFly users / EAP customers.

      Attachments

        Issue Links

          Activity

            People

              sgrinove Sanne Grinovero
              sgrinove Sanne Grinovero
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: