Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-13337

Upgrade CXF from 3.3.5 to 3.3.6 (Fixes CVE-2020-1954)

    Details

    • Security Sensitive Issue:
      This issue is security relevant

      Description

      https://nvd.nist.gov/vuln/detail/CVE-2020-1954 affects CXF 3.3.5; fixed in 3.3.6

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jim.ma Jim Ma
                Reporter:
                brian.stansberry Brian Stansberry
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: