Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-4413

Fix backward compatibility issues of javax.api & javax.sql.api modules

    XMLWordPrintable

    Details

      Description

      Modules related commit of WFCORE-3684 issue (commit id b0199c5635186386df3ef7a8c2b7aac37525eee1)
      introduced backward compatibility issues of javax.api & javax.sql.api modules
      This needs to be fixed.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ropalka Richard Opalka
              Reporter:
              ropalka Richard Opalka
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: