Details

      Description

      For JBDS 9.0 we should support these:

      • RHEL 6 & 7
      • Fedora 22 and 21 (Fedora 20 & 19 to be dropped) 22 is due May 2015 [1]
      • Ubuntu 14.04 LTS and 14.10. All the older Ubuntu versions can be dropped. Note: 15.04 would replace 14.10 if it lands in time.

      The support matrix doc is here: https://access.redhat.com/articles/427493

      [1] http://fedoraproject.org/wiki/Releases/22/Schedule

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mhusnain Misha Ali
                  Reporter:
                  mmalina Martin Malina
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: