Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.7.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      This is to fix some known vulnerabilities.

      Undertow 2.1.3 (latest) seems compatible with 2.0.27 (what's in WildFly 18.0.1). We just need to be careful to override the Undertow version both on Maven level and JBoss Modules level.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                lthon Ladislav Thon
                Reporter:
                lthon Ladislav Thon
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: