Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.6.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      Since THORN-2514, we use Keycloak 8.0.0, but there's 8.0.1 out there with important fixes. It is also based on WildFly 18.0.1.Final, like us. We should by all means use Keycloak 8.0.1.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  lthon Ladislav Thon
                  Reporter:
                  lthon Ladislav Thon
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: