Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 2.5.0.Final
    • Fix Version/s: 2.6.0.Final
    • Component/s: core
    • Labels:
      None

      Description

      As of Thorntail 2.5.0.Final the Mojarra implementation com.sun.faces:jsf-impl in version 2.3.5.SP2 seems to be used. This version dates from August 2018. However the newest Mojarra version available is 2.3.13 from September 2019, see https://mvnrepository.com/artifact/org.glassfish/jakarta.faces. Is it possible to update the JSF fragment to use a newer version? At least a newer com.sun.faces:jsf-impl with version 2.3.9.SP02 is already available in JBoss 3rd-party Repository, see https://mvnrepository.com/artifact/com.sun.faces/jsf-impl/2.3.9.SP02.

      I am asking as of Mojarra 2.3.5 I have problems with encapsulated CDATA-tags, possibly related to this issue. As of 2.3.9 it seems to be fixed...

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                lthon Ladislav Thon
                Reporter:
                paschm Patrick Schmidt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: