Uploaded image for project: 'SwitchYard'
  1. SwitchYard
  2. SWITCHYARD-3021

Update the warning about using SY 1.x

    Details

      Description

      I suggest to update the warning about using SY 1.x. Currently, there is

      We will be deprecating 1.x versions in the next release. Please plan accordingly.

      In fact, there will be no SY tooling in the next version and using SY 1.x is not fully supported. So, we should change the message to something like

      Using 1.x is not fully supported and some restrictions may appear.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  bfitzpat Brian Fitzpatrick
                  Reporter:
                  apodhrad Andrej Podhradsky
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: