Uploaded image for project: 'SwitchYard'
  1. SwitchYard
  2. SWITCHYARD-2938

Increase default compilation from 1.6 -> 1.7 or 1.8

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.1.0
    • Component/s: build
    • Labels:
      None

      Description

      Brian brings up the issue that Fuse Camel projects are defaulting to JDK 1.7 and that this is causing issues in the tooling with SwitchYard projects at 1.6. We should increase the default compilation to 1.7 or 1.8.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              tcunning Thomas Cunningham
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated: