Uploaded image for project: 'SwitchYard'
  1. SwitchYard
  2. SWITCHYARD-2937

Set Java version according to the selected runtime

This issue belongs to an archived project. You can view it, but you can't modify it. Learn more

    XMLWordPrintable

Details

    Description

      No matter which runtime you select the Java version of the created project is always 1.6. This will cause errors if we use runtime with Camel 2.17 (see FUSETOOLS-2017)

      Attachments

        Issue Links

          Activity

            People

              bfitzpat_rh Brian Fitzpatrick (Inactive)
              apodhrad@redhat.com Andrej Podhradsky
              Archiver:
              ranumula@redhat.com Raju Anumula

              Dates

                Created:
                Updated:
                Resolved:
                Archived: