Uploaded image for project: 'SwitchYard'
  1. SwitchYard
  2. SWITCHYARD-2887

Update required version of BPMN2 modeler

    Details

      Description

      The latest SwitchYard tooling should require the latest BPMN2 modeler which is 1.1.5 but org.switchyard.tools.bpmn2.feature/features.xml contains

      <requires>
            <import feature="org.switchyard.tools.feature" version="2.0.3.qualifier"/>
            <import feature="org.eclipse.bpmn2.modeler" version="1.1.0" match="equivalent"/>
            <import feature="org.eclipse.bpmn2.modeler.runtime.jboss" version="1.1.0" match="equivalent"/>
         </requires>
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                bfitzpat Brian Fitzpatrick
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: