Uploaded image for project: 'SwitchYard'
  1. SwitchYard
  2. SWITCHYARD-2820

Upgrade quickstarts to compile against source-version 1.7

    Details

    • Type: Task
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.1.0
    • Component/s: quickstarts
    • Labels:
      None

      Description

      Investigate upgrading the quickstarts to compile against source-version 1.7 - are the Wildfly/EAP versions that we support supporting 1.7 as the default? Is 1.7 acceptable for Karaf?

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  tcunning Thomas Cunningham
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated: