Uploaded image for project: 'Thorntail'
  1. Thorntail
  2. THORN-825

Container :api and :runtime modules don't include/exclude correct packages

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2016.12.0
    • Component/s: core
    • Labels:
      None

      Description

      The exclude for container runtime classes in :api module specifies `org/wildfly/container` instead of `org/wildfly/swarm/container`, and conversely the include for container :runtime module.

      This causes runtime classes to be available within the :api module.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kenfinni Ken Finnigan
                  Reporter:
                  kenfinni Ken Finnigan
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: