Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2017.2.0
    • Component/s: None
    • Labels:

      Description

      Keycloak 2.2.0 will be out soon, and should be upgraded when it is.

      Concerns of this are:

      They have moved from `keycloak-server.json` to using standalone.xml configuration.

      http://blog.keycloak.org/2016/09/keycloak-2.html

      So we will need to config-api that subsystem, which probably means we need to improve how our config-api bits can be run on multiple servers (wildfly, teiid, keycloak) and all integrated as needed within the WFS integration repository.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                bob.mcwhirter Bob McWhirter
                Reporter:
                bob.mcwhirter Bob McWhirter
              • Votes:
                1 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: