Uploaded image for project: 'Thorntail'
  1. Thorntail
  2. THORN-1813

Configuring interfaces through YAML doesn't work

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 2018.1.0
    • Fix Version/s: 2018.3.3
    • Component/s: None
    • Labels:
      None
    • Story Points:
      1
    • Steps to Reproduce:
      Hide

      Create a simple project with the following project-defaults.yml :

      swarm:
        network:
         interfaces:
          backnet:
            bind: 192.168.4.5
      

      Run it with trace debug and observe the generated configuration : no interfaces gets actually configured apart from the public.

      Show
      Create a simple project with the following project-defaults.yml : swarm: network: interfaces: backnet: bind: 192.168.4.5 Run it with trace debug and observe the generated configuration : no interfaces gets actually configured apart from the public.

      Description

      Configuring interfaces using YAML doesn't work.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                vittorio.ballestra Vittorio Ballestra
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: