Uploaded image for project: 'JBoss Enterprise SOA Platform'
  1. JBoss Enterprise SOA Platform
  2. SOA-2943

Please update supported configurations page with note about DB2 and SOA-P 5.1.0

    Details

    • Affects:
      Documentation (Ref Guide, User Guide, etc.)

      Description

      Prior to release 5.1.0, SOA-P did not support DB2. (Arguably. There are JIRAs that discuss this.) The Release Notes for 5.1.0 say that we now support DB2 v9.7, so this should be added to the supported configurations page [1].

      We like to use the supported configurations page as the definitive source when there is a dispute, so it's important we keep it maintained. Thank you!

      [1] http://www.jboss.com/products/platforms/soa/supportedconfigurations/

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                KenJ Ken Johnson
                Reporter:
                rick_wagner Rick Wagner
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: