Uploaded image for project: 'JBoss Enterprise SOA Platform'
  1. JBoss Enterprise SOA Platform
  2. SOA-2760

Please upgrade OpenSSO so it can be used with Portal's example

    Details

    • Affects:
      Compatibility/Configuration

      Description

      The opensso quickstart currently uses OpenSSOv1 Build 4.5 (according to readme.txt), where Portal uses OpenSSO 8.0 Update 1 (according to http://www.jboss.com/products/platforms/portals/testedconfigurations/). A customer has tried to use the two in conjunction, it fails. Please use a singular version of OpenSSO so we can demonstrate interoperability.

      See related Portal JIRA JBPORTAL-2488.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kconner Kevin Conner
                  Reporter:
                  rick_wagner Rick Wagner
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: