Uploaded image for project: 'Railo'
  1. Railo
  2. RAILO-217

Change value of Server.ColdFusion.ProductVersion

    Details

    • Affects:
      Compatibility/Configuration

      Description

      The variable Server.ColdFusion.ProductVersion displays 8,0,0,1 which is a reference to the compatible Adobe ColdFusion version.

      I'd hope that we can change that to the Railo Version stored in Server.Railo.Version. The reason is that both openBD and ColdFusion use this key for their server engine versions so when I want to output the current engine + version I have to include additional logic for Railo. Perhaps another key can be added which is a compatible key that has the Adobe version stored in it.

      I'd like to see all three engines implement a standard server scope.

      thanks,

      .brett

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                micstriit Michael Offner
                Reporter:
                webflint Brett S
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: