Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-6495

Align javax-mail-api with Jenkins Server 2.361.1 [openshift-4.9]

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done
    • Icon: Undefined Undefined
    • None
    • 4.10, 4.9, 4.8
    • Jenkins
    • None
    • Sprint 230, Build + Jenkins Sprint 231
    • 2
    • False
    • Hide

      None

      Show
      None
    • If Release Note Needed, Set a Value
    • Set a Value

      This is a clone of issue OCPBUGS-1726. The following is the description of the original issue:

      This is a clone of issue OCPBUGS-1709. The following is the description of the original issue:

      Description of problem:

      javax-mail-api version must be aligned with the one embedeed in Jenkins Server 2.361.1
      
      If it is not the case, the jenkins startup process tries to update it to match the version and fails with SEVERE error.
      
      
      

      Version-Release number of selected component (if applicable):

       

      How reproducible:

       

      Steps to Reproduce:

      1.
      2.
      3.
      

      Actual results:

       

      Expected results:

       

      Additional info:

       

            diagrawa Divyanshu Agrawal
            openshift-crt-jira-prow OpenShift Prow Bot
            Jitendar Singh Jitendar Singh
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Created:
              Updated:
              Resolved: