Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-3334

Console should be using v1 apiVersion for ConsolePlugin model

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done
    • Icon: Critical Critical
    • None
    • 4.12.0
    • Management Console
    • None
    • Rejected
    • False
    • Hide

      None

      Show
      None

      Console should be using v1 version of the ConsolePlugin model rather then the old v1alpha1.

      CONSOLE-3077 was updating this version, but did not made the cut for the 4.12 release. Based on discussion with spadgett@redhat.com we should be backporting to 4.12.

       

      The risk should be minimal since we are only updating the model itself + validation + Readme

            jhadvig@redhat.com Jakub Hadvig
            jhadvig@redhat.com Jakub Hadvig
            YaDan Pei YaDan Pei
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Created:
              Updated:
              Resolved: