Uploaded image for project: 'JBoss Tools Locus'
  1. JBoss Tools Locus
  2. LOCUS-50

Locus bundle for jsonschema2pojo has corrupted Export-Package statement

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 1.5.0
    • Fix Version/s: 1.6.0
    • Labels:
      None

      Description

      see https://gist.github.com/lhein/47405c1fcb9dc2a7138e

      Bundle:
      org.jboss.tools.locus.jsonschema2pojo.jsonschema2pojo-core 0.4.13 from 20150709-1710

      When trying to resolve classes from this bundle it fails.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  nickboldt Nick Boldt
                  Reporter:
                  lhein Lars Heinemann
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: