Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Out of Date
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      Hi,

      I was trying to use kcinit on RH-SSO 7.0 and 7.2 but both failed with this message:

      ➜  kcinit git:(master) ~/go/bin/kcinit install
      [RH-SSO server, client, realms filled in]
      
      ➜  kcinit git:(master) ~/go/bin/kcinit login
      Failure:  Invalid WWW-Authenticate header: Negotiate
      

      I was wondering if kcinit currently supports RH-SSO 7.x or what am I doing wrong with it.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                dcheung Dustin Kut Moy Cheung
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: