Details

      Description

      Rpm upgrade documentation is missing.
      For minor version upgrade there should be nothing more difficult than

      yum update
      

      Meanwhile major upgrade is a bit less trivial. User should simultanously upgrade two repositories - rh-sso and jb-eap ones.
      For upgrade from rh-sso-7.1 to rh-sso-7.2 it's necessary to enable these repositories:

      jb-eap-7.1-for-rhel-<RHEL_VERSION>-server-rpms
      rh-sso-7.2-for-rhel-<RHEL_VERSION>-server-rpms
      

      If user doesn't turn on both repositories, rh-sso will most likely fail to start, because rh-sso-7.2 depends on eap-7.1

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pskopek Peter Škopek
                Reporter:
                irum Alice Rum
              • Votes:
                1 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: