Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-5522

Add support for Fuse 7

    XMLWordPrintable

    Details

    • Epic Name:
      Fuse 7
    • Epic Status:
      Done
    • Sprint:
      Keycloak Sprint 5, Keycloak Sprint 6
    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      There has been a few major dependencies upgrade. In particular, pax-web is now 6.x and it adds support for undertow and tomcat. Fuse 7 will use the undertow provider by default.
      I'll work on it a bit see if I can easily fix things and provide a patch.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              hmlnarik Hynek Mlnařík
              Reporter:
              gnodet_old Guillaume Nodet (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: