Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-4749

Supported Platforms page links to incorrect Python package

    Details

    • Docs QE Status:
      NEW
    • QE Status:
      VERIFIED

      Description

      The Supported Platforms page links to python-openid which as I understand it is an OpenID 2.0 implementation (references to the application/xrds+xml mime type in the code suggest OpenID 2.0). The library that appears to be the recommended one for OpenID Connect is pyoic, a quick test with some of its sample code from the documentation makes keycloak do the right things, which is further than I got with python-openid.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                hartror Rory Hart
                Tester:
                Václav Muzikář
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: