Details

    • Sub-task
    • Status: Closed
    • Major
    • Resolution: Obsolete
    • None
    • None
    • Adapter - JEE

    Description

      Extend Wildfly/EAP adapter to support "reauth if auth is older than 30min" or "reauth always" use cases.
      Ideally support these use cases on both configuration level (be able to configure reauthentication for some url patterns) and Java API level (to allow java application force reauthenttication from Java code once it detects it is necessary).

      Some good documentation and maybe example should be done also.

      Add support for setting: prompt=login and max_age=N

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              velias@redhat.com Vlastimil Eliáš
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: