Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-13633

Remove use of java.security.acl APIs

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Done
    • 9.0.2
    • 13.0.0
    • Core

    Description

      The deprecated java.security.acl APIs were marked for removal and have now been removed in JDK 14.

      Reference exist in GenericPrincipalFactory of the spring-boot-container-bundle.

      Attachments

        Issue Links

          Activity

            People

              psilva@redhat.com Pedro Igor Craveiro
              sdahlberg Sander Dahlberg (Inactive)
              Votes:
              13 Vote for this issue
              Watchers:
              28 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: