Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-13267

Add note to upgrade guide that keycloak-admin-client versions must match server version

    Details

    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      Keycloak Java admin client library is only compatible with the same version of Keycloak Server, but this is not mentioned in the documentation. The best place to mention this is probably in the upgrade guide.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                stianst Stian Thorgersen
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: