Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-13065

Upgrade Operator SDK to the latest version and make sure scorecard passes

    Details

      Description

      The Operator SDK we're using in Keyclaok Operator got out of date. This caused troubles when creating Pull Requests against Operatorhub (as they're using the latest version on their CI machines).

      We need to upgrade our SDK prior to releasing 9.0.0.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                sebastian.laskawiec Sebastian Laskawiec
                Reporter:
                sebastian.laskawiec Sebastian Laskawiec
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: