Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-12820

Update Travis to test the most recent Node.js releases

    Details

      Description

      What

      Why

      • The Node.js adapter should be tested with the most recent releases

      How

      • Just update .travis.yaml file

      Acceptance Criteria

      • Tests passing with Node.js 10,11,12 and 13.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                abstractj Bruno Oliveira da Silva
                Reporter:
                abstractj Bruno Oliveira da Silva
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: