Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-12160

Update PostgreSQL version in RH-SSO OpenShift Templates

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate Issue
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Docs QE Status:
      NEW
    • QE Status:
      NEW
    • QE Test Coverage:
      +

      Description

      Reported by customer in https://bugzilla.redhat.com/show_bug.cgi?id=1773872

      The RH-SSO template in OpenShift uses an obsolete version of PostgreSQL by default (v9.5 - this was removed from OpenShift in the 4.2 release)

      Template needs to be updated to use a supported version of PostgreSQL by default: https://github.com/jboss-container-images/redhat-sso-7-openshift-image/blob/sso73-dev/templates/sso73-x509-postgresql-persistent.json

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  hmlnarik Hynek Mlnařík
                  Reporter:
                  adambkaplan Adam Kaplan
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: