Details

    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      Currently, it is not possible to configure what TLS versions should be user when accepting connections in Keycloak Gatekeeper.

      Some org policies can specify that for example TLSv1.0 and TLSv1.1 must be disabled and just TLSv1.2 and newer can be used. But this is not possible to configure now.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                j.onderka Jakub Onderka
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: