Uploaded image for project: 'Keycloak'
  1. Keycloak
  2. KEYCLOAK-10327

Configure all JS quickstarts to use PKCE

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Out of Date
    • 7.0.0
    • Backlog
    • Quickstarts
    • NEW
    • NEW

    Description

      In KEYCLOAK-1033, we added PKCE support to the javascript adapter. Will be good to change all JS quickstarts to use PKCE to "promote" it as it should be recommended to use PKCE in the javascript applications.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              mposolda@redhat.com Marek Posolda
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: