Uploaded image for project: 'JBoss Tools Integration Stack'
  1. JBoss Tools Integration Stack
  2. JBTIS-657

Fuse EA tooling cannot be installed from central

    Details

      Description

      It fails with the following message:

      Cannot complete the install because one or more required items could not be found.
        Software being installed: JBoss Fuse Tooling JMX Bundles 8.0.0.Beta2-v20160401-1305-B821 (org.fusesource.ide.jmx.feature.feature.group 8.0.0.Beta2-v20160401-1305-B821)
        Missing requirement: JBoss Fuse Tooling JMX Bundles 8.0.0.Beta2-v20160401-1305-B821 (org.fusesource.ide.jmx.feature.feature.group 8.0.0.Beta2-v20160401-1305-B821) requires 'org.eclipse.gemini.management 2.0.0.RELEASE' but it could not be found

      and this is in the error log:

      HTTP Server 'Gateway Timeout': https://devstudio.jboss.com/targetplatforms/jbdsistarget/9.0.1.Final-SNAPSHOT.jbds-is-target-platform/jbdsis/earlyaccess/REPO/content.xml

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  fbricon Fred Bricon
                  Reporter:
                  jrichter1 Jan Richter
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: