Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 4.0.0
    • Fix Version/s: 9.0.0.GA
    • Component/s: distribution
    • Labels:
      None

      Description

      The following error occurs if you try to install com.jboss.devstudio.integration-stack.soa.feature from
      https://devstudio.redhat.com/9.0/staging/updates/integration-stack/

      Cannot complete the install because one or more required items could not be found.
        Software being installed: JBoss Integration and SOA Development 9.0.0.CR1 (com.jboss.devstudio.integration-stack.soa.feature.feature.group 9.0.0.CR1)
        Missing requirement: JBoss Integration and SOA Development 9.0.0.CR1 (com.jboss.devstudio.integration-stack.soa.feature.feature.group 9.0.0.CR1) requires 'org.fusesource.ide.camel.editor.feature.feature.group 0.0.0' but it could not be found
      

      EDIT: Note that this will be a problem when installing JBDS-IS from Marketplace (I think the above feature is used in marketplace)

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pleacu Paul Leacu
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: