Uploaded image for project: 'JBoss Tools Integration Stack'
  1. JBoss Tools Integration Stack
  2. JBTIS-553

Cannot install Integration Stack from central with: OpenJDK-1.8.0.65, OpenJDK-1.8.0.71

    Details

    • Workaround:
      Workaround Exists
    • Workaround Description:
      Hide

      1. Use Oracle JDK 8
      2. Use an older OpenJDK 8, which does not worry about CRC errors when unpacking

      Show
      1. Use Oracle JDK 8 2. Use an older OpenJDK 8, which does not worry about CRC errors when unpacking

      Description

      Trying to install IS from central early access, I'm getting the following error:

      An error occurred while collecting items to be installed
      session context was:(profile=jbds, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
      Problems downloading artifact: osgi.bundle,org.eclipse.graphiti.ui,0.13.0.v20150818-1354.
      Unpacking fails because intermediate file is empty: /tmp/work8606338891825741513/p2.optimizers.incoming8698731202719996837.jar
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pleacu Paul Leacu
                Reporter:
                jrichter1 Jan Richter
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: