Uploaded image for project: 'JBoss Tools Integration Stack'
  1. JBoss Tools Integration Stack
  2. JBTIS-475

Build of Drools/jBPM tools for Eclipse Mars fails with Java 7

    Details

      Description

      Drools/jBPM requires building with Java 7, while apparently the Mars JBTIS requires a Java 8 runtime. This is causing a problem in the tycho surefire plugin when I try to build the droolsjbpm-tools project against the Mars JBTIS (currently 4.3.0.Beta1e)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  bbrodt Robert (Bob) Brodt
                  Reporter:
                  bbrodt Robert (Bob) Brodt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: