Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 12.0.0.GA
    • Fix Version/s: 12.0.0.GA
    • Component/s: distribution
    • Labels:
      None

      Description

      !ENTRY org.eclipse.equinox.p2.director 4 10053 2018-08-02 15:44:43.462
      !MESSAGE Cannot complete the install because one or more required items could not be found.
      !SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2018-08-02 15:44:43.464
      !MESSAGE Software being installed: Data Tools Platform Open Data Access Designer 1.14.100.201806252017 (org.eclipse.datatools.connectivity.oda.designer.feature.feature.group 1.14.100.201806252017)
      !SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2018-08-02 15:44:43.465
      !MESSAGE Missing requirement: Data Tools Platform Open Data Access Designer 1.14.100.201806252017 (org.eclipse.datatools.connectivity.oda.designer.feature.feature.group 1.14.100.201806252017) requires 'org.eclipse.equinox.p2.iu; org.eclipse.pde.feature.group 3.4.0' but it could not be found
      !ENTRY org.jboss.tools.usage 4 0 2018-08-02 15:44:43.549
      !MESSAGE FrameworkEvent ERROR
      !STACK 0
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pleacu Paul Leacu
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: