Details

    • Release Notes Text:
      This should be all set - please let me know if you have a further issue.

      Description

      I can't install "JBoss Data Virtualization Development" (Teiid) from RH Central. It seems that IS update site [1] doen't include Teiid plugin.

      [1] https://devstudio.redhat.com/11/development/updates/integration-stack/discovery/

      Only Devstudio is affected by this issue. IS update site for JBT [2] includes Teiid and there is no problem.

      [2] http://download.jboss.org/jbosstools/oxygen/development/updates/integration-stack/discovery/

      I see that JBT is using IS 4.5.2.Final but JBDS is still on IS 11.1.0.Beta1b. I think that we need to update composite*.xml at [1] to use 11.2.0.GA.

      CC: Paul Leacu Pavol Srna

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pleacu Paul Leacu
                Reporter:
                lvalach Lukáš Valach
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: