Uploaded image for project: 'JBoss Tools Integration Stack'
  1. JBoss Tools Integration Stack
  2. JBTIS-1121

Create new server requirement for Fuse on EAP

This issue belongs to an archived project. You can view it, but you can't modify it. Learn more

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 4.3.3.Final
    • Fix Version/s: 4.4.3.Final
    • Component/s: Fuse IDE, QE
    • Labels:
      None

      Description

      We need Camel versions defined in JBoss Fuse on EAP modules in server-installer repository.

      • create a new server requirement for Fuse on EAP
      • adapt config files aligned with the new XSD
      • adapt UI tests

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tsedmik Tomáš Sedmík
              Reporter:
              tsedmik Tomáš Sedmík
              Archiver:
              samahaja Sagar Mahajan

                Dates

                Created:
                Updated:
                Resolved:
                Archived: