Uploaded image for project: 'JBoss Tools Integration Stack'
  1. JBoss Tools Integration Stack
  2. JBTIS-1107

Revision of JBTIS-758, it fails only on fedora24

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Out of Date
    • Affects Version/s: 4.4.3.Final
    • Fix Version/s: None
    • Component/s: Fuse IDE, QE
    • Labels:
      None

      Description

      JBTIS-758: Add test for collapse/expand feature in Camel Editor

      • test passed on fedora25, win10 and mac, but only on fedora24 (verification job) it still fails

      the verification job has failed due to

      Error Message
      expected:<34> but was:<228>
      
      Stacktrace
      java.lang.AssertionError: expected:<34> but was:<228>
      	at org.junit.Assert.fail(Assert.java:88)
      	at org.junit.Assert.failNotEquals(Assert.java:834)
      	at org.junit.Assert.assertEquals(Assert.java:645)
      	at org.junit.Assert.assertEquals(Assert.java:631)
      	at org.jboss.tools.fuse.ui.bot.test.CamelEditorTest.testCollapseExpandFeature(CamelEditorTest.java:291)
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                apodhrad Andrej Podhradsky
                Reporter:
                djelinek Dominik JelĂ­nek
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: