Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-4851

Update JBoss Embedded to have javassist 3.12.0.GA and patch for fixing CME

    Details

      Description

      JBoss Embedded has got included old version of javasist (3-6.0.GA)- Update it to 3.12.0.GA

      Also there is old annoying issue with ConcurrentModificationException, so patch the jboss-aop 2.0.0.CR1 in JBoss Embedded too.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  manaRH Marek Novotny
                  Reporter:
                  manaRH Marek Novotny
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: