Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-3644

Upgrade to jaxb & jaxws api 2.1

    XMLWordPrintable

    Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Out of Date
    • Affects Version/s: 2.1.0.GA
    • Fix Version/s: None
    • Component/s: WS

      Description

      It would be neat to have JAXB & JAX-WS API v2.1 shipped with Seam instead of 2.0, this is getting annoying as most of implementations are based on 2.1 now.

        Attachments

          Activity

            People

            Assignee:
            shane.bryzak Shane Bryzak
            Reporter:
            pisce toto titi (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: