Uploaded image for project: 'JBoss Enterprise Application Platform 6'
  1. JBoss Enterprise Application Platform 6
  2. JBPAPP6-629

Security subsystem doesn't allow for the configuration of JASPI auth-module flag

    Details

      Description

      AS7 security configuration doesn't allow for the specification of the JASPI auth modules control flag. As a result, PicketBox assumes all modules are REQUIRED and the subsystem doesn't offer users a way to change that.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  thauser Thomas Hauser
                  Reporter:
                  trogers-rh Travis Rogers
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: