Details

    • Type: Feature Request
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Migrated to another ITS
    • Affects Version/s: None
    • Fix Version/s: TBD EAP 6
    • Component/s: Build
    • Labels:
      None

      Description

      Currently the vman tool produces some invalid OSGi versions. We should research different options for making things more compatible with OSGi. Here are a couple basic examples of the current behaviour:
      1.0.0.Final -> 1.0.0.Final-redhat-1 (valid OSGi version)
      1.0.0 -> 1.0.0-redhat-1 (Invalid OSGi, should be 1.0.0.redhat-1)

      Some more info in the wiki (https://docspace.corp.redhat.com/docs/DOC-39079)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jdcasey John Casey
                  Reporter:
                  pgier Paul Gier
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: