Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-27298

multiple CVE requires jackson-databind to be updated

    Details

    • Sprint:
      devex #185 June 2020
    • Story Points:
      1
    • Security Sensitive Issue:
      This issue is security relevant

      Description

      CVE-2020-11111 requires jackson-databind >= 2.9.10.4 or >= 2.10.0 (https://github.com/FasterXML/jackson-databind/issues/2664)

      CVE-2020-11112 requires jackson-databind >= 2.9.10.4 or >= 2.10.0 (https://github.com/FasterXML/jackson-databind/issues/2666)

      CVE-2020-11113 requires jackson-databind >= 2.9.10.4 or >= 2.10.0 (https://github.com/FasterXML/jackson-databind/issues/2670)

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                stephane.bouchet Stephane Bouchet
                Reporter:
                stephane.bouchet Stephane Bouchet
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: