Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-27297

CVE-2019-10086 requires commons-beanutils >= 1.9.4

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • Critical
    • Resolution: Done
    • 4.15.0.Final
    • 4.16.0.AM1
    • base
    • None
    • devex #185 June 2020
    • 1
    • This issue is security relevant

    Description

      This issue has been discovered by our systems and needs to be fixed.
      see http://commons.apache.org/proper/commons-beanutils/javadocs/v1.9.4/RELEASE-NOTES.txt

      Attachments

        Activity

          People

            stephane.bouchet Stephane Bouchet
            stephane.bouchet Stephane Bouchet
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: